Google-cloud-cli classic request

From the publish step

The store was unable to accept this snap.

  • (NEEDS REVIEW) confinement ‘classic’ not allowed. If your snap needs classic confinement to function, please make a request for this snap to use classic by creating a new topic in the forum using the ‘store-requests’ category and detail the technical reasons why classic is required.

The snap google-cloud-cli is just a rename of google-cloud-sdk which is also a classic snap.