Zoom snap @ Debian - can't be run

Hi, I’m running Debian 12 (bookworm) and has been able to install & run zoom snap before.

However today I found out that I can’t run it. Typing zoom-client just gave me “command not found”

Tried “whereis zoom-client”, but it can’t find it.

I tried snap remove zoom-client and then snap install zoom-client - but still no joy, exactly same problem.

I’m not familiar with the internals of a snap, so apologies if this is something obvious to you guys. But I can use some hint here.

Thanks !

This looks like /snap/bin somehow vanished from your PATH variable (snapd usually adds it when you install the snapd deb or snap)… does it start if you run:

snap run zoom-client or if you call it with the full path from /snap/bin ?

1 Like

That is spot on - thank you !

Checked /etc/environment - and it’s empty :sweat_smile: this is probably why.


Also when I plugged my ASUS Noise Cancelling dongle, it failed to be detected.

Looking at /var/log/syslog, I see loads of the following error messages. Probably because of this too.

Oh well, gotta reboot this laptop then…


(udev-worker)[772266]: 1-5:1.0: Process ‘/usr/lib/snapd/snap-device-helper bind snap_cups_cupsd /devices/pci0000:00/0000:00:14.0/usb1/1-5/1-5:1.0 0:0’ failed with exit code 1