Zoom-client wont start

I tried to use zoom-client snap to survive until EOL of CENTOS 7. (Zoom doesn’t support the still alive RH7 eco system anymore).

cat /etc/system-release
CentOS Linux release 7.9.2009 (Core)

However with a fresh system update, zoom-client revisions 215 220 and 225 won’t start (same failure). Here is my log:

Is there any idea? Thanks in advance, uhle89

May be try cleaning the app data. It’s at $HOME/snap/zoom-client

1 Like

Thanks. Didn’t help.

1 Like

Still same error? Can you kindly share the current error once again?

1 Like

Here please. Nothing changed.

1 Like

Can you kindly check if there is any file named zoomus.conf in that folder. Also pinging @ogra, kindly help in this situation.

1 Like

What is the full output of snap version and if you monitor the system journal or run snappy-debug while trying to start zoom, are there any audit messages ?

This sounds less like an issue with the zoom snap than something with snapd, namespaces and cgroup handling, but lets see some logs…

1 Like
$ snap version
snap    2.61.2-0.el7
snapd   2.61.2-0.el7
series  16
centos  7
kernel  3.10.0-1160.114.2.el7.x86_64
2 Likes

sudo journalctl --output=short --follow --all | sudo snappy-debug

zoom-client shows kernel.printk_ratelimit = 0 and nothin else.

2 Likes

No. Probably since I never successfully started zoom-client. I only have zoomus.conf from the original zoom client provided by Zoom in

$(HOME)/.config/

which should not bother I think

1 Like

Hmm, anything else related to zoom if you just run journalctl -f while starting zoom ?

1 Like

ok journalctl -f gives

same signal as in the log file.

Is there any further idea what I can do to get zoom-client work?

I recently released an updated snap of 6.x, can you make sure you are on the updated versio n and try again?

$ snap list

zoom-client 6.0.2.4680 228 latest/stable ogra -

Same behaviour however.

So who provides and uses libcef.so mentioned above? It seems the error is caused by this lib.