Wekan snap review OK, but publishing gives OOPS ID

I’m trying to publish new Wekan snap:

Review for snap is OK, it did not find any problems, and there is thumb up image.

When I try to release to edge, it gives these errors that I translated to English:

Server Error
There happened error that prevented loading of page. If error repeats, think about notifying by email webmaster@canonical.com
OOPS ID: OOPS-beeb478a921c448d9ab5eb9990b8255c
Sentry ID: 7a46a35fa43c49c3a0e50f9af5f131ee

OOPS ID: OOPS-beeb478a921c448d9ab5eb9990b8255c
Sentry ID: 7a46a35fa43c49c3a0e50f9af5f131ee

  1. I turned off adblock, still got error:
    OOPS ID: OOPS-eae2317566de4e668c1ce58c25ad3040
    Sentry ID: 28d5006059894dc9bbf8615cca8fcc8d

I did also send email to webmaster@canonical.com as server error message suggested.


Can you please retry and let me know if this happens again?

We had a store outage a few minutes ago which is now resolved, but if you still see this it may mean some database records need fixing.

1 Like

I tried, did not work, got another:
OOPS ID: OOPS-6171bc6ba5734deeb8aec8b7c2b6b377
Sentry ID: 92f47b3a752e4d8e9ecba0bb06589b9f

1 Like


The oops IDs are quite useful. We’ll look into it.


Ok - we’ve found some inconsistencies in our database which were caused by the outage earlier today, but they should be fixed now.

Can you try publishing now?

As usual please let me know if it doesn’t work (or if it does, yay!)

It works now ! :slight_smile: :slight_smile: :slight_smile:

awesome \o/ apologies for the trouble, glad it’s working now and thanks for helping confirm.

1 Like