Used Snap to install :terminalapp: (similar to linux standard terminal) tried to uninstall. The app functions, but Snap remove can’t find it.

Hi ! @DaveO .

What’s the problem ?

What’s that terminal app that you tried to install as a snap?

Thanks for asking. Terminalapp is the name of an app I found in Snap Store. I hoped it would solve some of the problems I have with regular terminal app (notice the difference in spelling) they are 2 different apps. I followed usual procedures to remove. Alas, it di not go away, If it is permssible, I can post a small screen shot ofr the app.

Its name is TerminalAPP is not same as terminal installed with Linux. A new app. Snap installed it on my machine, but it does not perform as I wished. Tried to uninstall, but it remains operational on my computer. I searched Snap Store this morning and cannot locate the app. I remains functional and I cannot rid my machine of this unwanted app. Note: all the usual techniques do not work,

I think you may have made a typo, as there is no app called “terminlapp” in the store.

There is an application called “terminalpp

snap remove terminalpp will remove it. snap remove terminalpp --purge will also remove any data as well as the application.

1 Like

You have to double check the name or if necessary try to uninstall manually.

Thank you all. I succeeded and removed the app - I think. Thanks again, Dave