Unable to open/launch Wickr Pro App from Snap store installation

Hello everyone,

I just downloaded and installed Wickr Pro from snap store installation.
Once the installation has been done, i open the app but it’s not launched.
And i’m also debug through terminal, it say like following below :

haris@ThinkPad:~$ wickrpro
Gtk-Message: 17:24:30.183: Failed to load module "appmenu-gtk-module"
Gtk-Message: 17:24:30.184: Failed to load module "canberra-gtk-module"
[0318/172430.545076:WARNING:resource_bundle_qt.cpp(116)] locale_file_path.empty() for locale
Qt WebEngine ICU data not found at /opt/qt512/resources. Trying parent directory...
Qt WebEngine ICU data not found at /opt/qt512. Trying application directory...
Installed Qt WebEngine locales directory not found at location /opt/qt512/translations/qtwebengine_locales. Trying application directory...
Qt WebEngine locales directory not found at location /snap/wickrpro/548/usr/bin/qtwebengine_locales. Trying fallback directory... Translations MAY NOT not be correct.
Path override failed for key ui::DIR_LOCALES and path '/home/haris/snap/wickrpro/548/.QtWebEngineProcess'
Qt WebEngine resources not found at /opt/qt512/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/qt512. Trying application directory...
[0318/172430.612751:WARNING:resource_bundle_qt.cpp(116)] locale_file_path.empty() for locale
Illegal instruction (core dumped)
haris@ThinkPad:~$

I’m using Ubuntu Mate 20.04.
Anyone can help this issue?
Thank you very much.

Haris

in such requests you should always include the full output of snap version so people helping you can see the versions of all involved bits on your system …

i have the same problem.I can’t run wickr me

Hi Ogra,

I’m using Ubuntu Mate 20.04 and running snap version as following below :


snap 2.49.1
snapd 2.49.1
series 16
ubuntu 20.04
kernel 5.8.0-43-generic


Thanks.