Speedy-duplicate-finder won't function after purchase


#1

I am new, NEW to Linux and need simplified assistance. I downloaded speedy-duplicate-finder, after down loading SNAPD. I believe I got both from the correct location. When I realized that I needed to purchase the software, I did that. Since then speedy-duplicate-finder continues to tell me that I need to purchase the app. I’ve restarted everything hoping there was a glitch and that hasn’t helped. Could someone help with this? Please note: I don’t understand the terminology I see on the forum, i.e. “classic confinement”, I just don’t know what that means.


#2

Have you tried contacting qiplex directly (the authors of the software)? Which distro of linux are you using? If the distro you’re using doesn’t have snapd installed by default maybe considering downloading the appimage directly from their website.


#3

I’m using Linux Mint. I have downloaded the appimage but it is in a folder and I don’t know the correct place for it to be. I searched for it in Package manager and Software Manager without success. When I downloaded the Snapd, I used the terminal to enter the command. I thought that would load it into the right location. I’m looking at qiplex support page now.


#4

I fixed it!! Thanks for your help!