Snapcraft nodejs plugin: Postinstall scripts fail because node-wrapper is not executable


#1

Postinstall scripts like these

> deasync@0.1.15 install /root/parts/ags-tool/src/node_modules/deasync
> node ./build.js

sh: 1: node: Permission denied

#2

See here: Issue with nodejs plugin when using base keyword