login 404 page

I created a new Ubuntu One account. When i use it to login to the result is a 404 - and i remain not logged in.

This has been the behaviour for the last 4 days.

The page displays:

404: Aw, snap! We couldn’t find that page

URL is:

Hi ! @f13kb .

Please try with this URL :

Thanks for the suggestion…however…

I can login to Ubuntu but that doesn’t solve the problem.

When I go to then I am not logged in. Clicking the login link then tried to log me in but I end up back at the same 404 error.

Hi @f13kb .

Try again, and tell me what you get when you get to this link : ,

I get a 404 error message:

404: Aw, snap! We couldn’t find that page

~ @f13kb , please, try it with another navigator.

Perhaps we would have an idea .

I had that thought as well.

I tried with Firefox - same problem.

I tried with Chrome incognito mode - same problem again.

I cleared the cookies - as expected I was asked to login again…but the same error happened.

~ @f13kb Okay, try to refresh snap by this command, then reboot you system .

sudo snap refresh

Hey, you can access this website to log in and manage the application: This is the website where I encountered the issue with you, and it also showed a 404 error. However, you can log in and manage through the dashboard website.

1 Like

@kylelin1998 Okay .

Well . So you have fixed the error , isn’t ?

Thanks @kylelin1998 - that did it - I am now logged-in. Thank you very much for the help.

If anyone from Canonical is seeing this - it would be good to take a look into the issue.

I am also having this problem. I don’t understand, above you say solved, but gave no solution?

the login either hangs or gives 404. Other canonical properties work, just snapcraft is broken.

seems others have the issue too

@donbowman I get what you are saying.

I was trying to login to manage/publish Snaps - the suggestion by kylelin1998 worked for me: login 404 page - #9 by kylelin1998

However, you are correct - from the Snapcraft page, login is still broken.

Just to clarify anyone viewing this issue now, this should be resolved and logging in to should work as expected without the requirement to log in to Thanks :blush: