Scrcpy snap package

Hello all,

I have installed many packages from snapstore on Manjaro and all works just fine. However, I’ve tried to install scrcpy and when I try to run it I get the following error.

cannot open /sys/fs/cgroup/devices/snap.scrcpy.scrcpy: Permission denied

Also I have tried with guiscrcpy and received similar error.

$ snap version
snap 2.49-2
snapd 2.49-2
series 16
manjaro -
kernel 5.9.16-1-MANJARO

$ snap list
scrcpy v1.17 274 latest/stable sisco311 -


I add the package info.

$ snap info scrcpy
name: scrcpy
summary: Display and control your Android device
publisher: sisco311
license: Apache-2.0
description: |
This application provides display and control of Android devices connected on USB (or over
TCP/IP). It does not require any root access.

This is an unofficial snap. The code of scrcpy can be found at:


  • scrcpy.adb
  • scrcpy
    snap-id: M7yvgnqOvyQj64bolfpawIAEwHv7dQ5G
    tracking: latest/stable
    refresh-date: today at 18:03 -05
    latest/stable: v1.17 2021-03-09 (274) 86MB -
    latest/candidate: ↑
    latest/beta: v1.17-11-gdca11f6 2021-03-09 (272) 86MB -
    latest/edge: v1.12-1-g71df317 2019-12-10 (202) 81MB -
    installed: v1.17 (274) 86MB -