Request for tracks: groovy


#1

We currently support three lines of development longer term, 2.5 requires Java 7, 3.0 requires Java 8 and 4.0 (about to be released) requires Java 9+.

We’d like to use tracks

2.5
3.0
4.0

to correspond to them.


#2

Hello!

After discussing with @paulk at the Snapcraft Summit about release cadence, backwards (in)compatibility and general track usage, I’m +1 on this request and with consensus from other reviewers I’ve created these tracks.

  • Daniel