Notepad++ broken?

It looks like a new version was provided today, and since then I can’t run it. I removed it from the Ubuntu store, then reinstalled it, and from the cli am now getting:

$ notepad-plus-plus Installing application… Running hook ‘/snap/notepad-plus-plus/373/sommelier/hooks/pre-install’ Starting application… wine: failed to open “/home/erik/snap/notepad-plus-plus/373/notepad-plus-plus/notepad-plus-plus.exe”: c0000135

This file seems to not exist…

Anybody else having issues as well?


Yup, just signed up to confirm this issue.

Seems to be an issue with the notepad++ repo, not with wine, as other snaps that use wine still work. This is the GitHub for snap’s notepad++

I confirm, i have the same issue this morning

me too… from this morning!

i tried to remove and install notepad++ again, but i keep getting the same error

It should be working now, this happened due to late upload of new version in upstream github repo and auto trigger had build snap earlier hence no files of npp were added.

I confirm. there was a new update and now it works.

I have the same issue.