Mailing list URLs have ')' appended, breaking the url for text-only emails

The URLs for html emails are fine, but the URLs in text mode are invalid (they are also extremely long).


From:	Simon Fels <>
Reply-to:	Simon Fels <>
Subject:	[] [snapd] Integrate snapd-xdg-open into snapd repository
Date:	Mon, 10 Apr 2017 14:30:12 +0000 (04/10/2017 09:30:12 AM)
[Visit Topic]( to respond.

You are receiving this because you enabled mailing list mode.

If I copy and paste the above:

then it goes to β€˜Integrate snapd-xdg-open into snapd repository)’

Once I remove the trailing β€˜)’ it works fine. Making the URL work at all would be good, but making the URL look like what you see in the location bar would be even better.

Thanks for the note. It’s not the forum doing that, but sendgrid when our messages pass through their SMTP. Feels very unkind to be doing that by default.

I’ve changed the settings to completely disable click tracking. Please let me know if you see any other issues.

1 Like

@niemeyer - ah, that change fixed both issues. Eg:

Consider this resolved. Thanks! :slight_smile: