KDE global auto-connect request

Hi there, We have a new content pack for Qt6/Kf6 that needs global auto-connect. kf6-core22 Thanks for your consideration. Scarlett

2 Likes

Any news on this? My PR for the new kde-neon-6 extension here: https://github.com/canonical/snapcraft/pull/4698 requires it. I am blocked on all KDE snaps until we make some progress here. Sorry for the urgency and thanks for your consideration. Scarlett

+1 from me as this follows the prior precedents - @reviewers can you please chime in?

+1 from me as well due to the same reasoning

bump. any news on this?