Issue with Tautulli

Hi all Have an issue with Tautulli. Installed fine but I screwed something up so removed it using sudo snap remove on raspberry pi

Rebooted and went to install it again. Installation worked well but my settings have been saved from when I removed it. How would I go about a fresh install. On looking into it more it appears I need to edit the config.ini file for this installation but for the life of me I can’t work out the location it would be. Any Ideas ?

use the --purge switch with remove …

thanks for that. Tried and no luck. Not sure if its because I sudo snap remove first so its picking up that snapshot. Don’t suppose you know how to delete that snapshot ?

snap help :wink:

you likely want snap forget ... with the correct snapshot ID …

thanks for you help with that again much appreciated. Removed the snapshots and still having no luck. Tautulli are saying to amend the config.ini file don’t suppose u know where I can access that on a raspberry pi

a quick google says you find the path in the applications config page :wink: