Installed app untraceable

New-ish linux user here - I’ve installed by following the installations steps and I’m pretty positive it went through. I’ve rebooted twice since, but I cannot find the program anywhere, it’s not in the start folder (not sure how it’s called in Linux Mint) and I’ve looked for “ultrastar” and “usdx” in my personal folder, nothing came up (update: seems my computer is slow, I see files at /home/myuser/.wine/dosdevices/z:/snap/usdxworldparty but no idea how to start it). How can I find out whether a snap has been installed properly and could simply repeating the installation become an issue? thx

  • V.

the snap info usdxworldparty command should list the contained commands in a snap, you should just be able to execute them …

ogra@acheron:~$ snap info htop
  - htop

normally graphical apps register fine with the desktop menus as long as these follow the XDG standards, perhaps your desktop in use does not follow these ?

1 Like

Thank you, that was helpful and answered the first part about whether the app was installed. I see 17.3RC1 installed. My Linux Mint OS has not been modified, 20.3 (una), GNOME 3.36.8, 5.4.0-104-generic Kernel according to sysinfo (and snap(d) v2.54.3). I found and tried a few things. All snaps are current and usdxworldparty is enabled. Then I tried starting it via cmd as suggested here

$ /snap/bin/usdxworldparty.worldparty

Which resulted in an error message

Error scanning file “/run/snapd/lock/usdxworldparty.lock”. Access to the file has been denied

I’ll try to find a solution tomorrow and post it here if I find it.