Clouds windows 10 VM

The windows 10 VM closing the window before starting the windows installation. Operation sistem Zorin 16 OS. thanks for your help.

Hi, this forum is for talking about snaps and snapcraft, are you running the VM software on your Zorin 16 OS via a snap?

I’m using an application with snap packages on Zorin Os 16. The application is called Cloud windows 10 VM. It was closing as soon as I clicked open. But I think it was something from the machine I used.
I installed it on another one and it worked. Sorry if the question was in the wrong forum.

Ah it wasn’t clear that the name of the snap is “Cloud windows 10 VM”, I looked and it seems like you are talking about this snap: which is maintained by @lucyllewy

Hello. The installation should prompt you for your choice of Windows localisation and automatically download the installation ISO image. If that fails for some reason it might get the snap into a weird state that I haven’t anticipated. Once it’s downloaded the ISO it should start the VM and install automatically.

I think it was something on the machine I used. Because when I installed it on another it worked perfectly.

Sorry for my Google translation. Hahaha

Thank you for your help.

Sorry for my Google translation. Hahaha


When I try to run your snap, it asks for the version, then when it gets to the part where it asks for language it’s blank, and then I click next then it errors out saying that it can not download the ISO, is there an issue with the snap? If yes, can you fix it?