Cannot login to website

Hello, I am having trouble logging into I am already logged into, and it even says I have recently authenticated to Each time I click Sign In on, I get redirected through a SSO link, then I am presented with a Privacy Policy page, I click the checkbox and click Continue, but am then dumped to an Internal Server Error page.

I have tried logging out of and back in again. I have tried clearing the cookies in Chrome Devtools. I have tried disabling all extensions. I have tried logging in under incognito mode. I have also tried logging in with FireFox; which does not have any browser extensions installed. Nothing seems to work.

1 Like

FWIW, I am also seeing this issue when logging into Iā€™m able to use my Ubuntu One SSO to log into just fine.

Hi @postmodern Is this happening on the agreement page? In that case, could you try in a private/incognito window or a new browser profile?

Hi @hellsworth1, in you case it happens on login or in the agreement page? Could you try the same and clear cookies or login from a fresh browser profile or private window?


@verterok My post says I already tried in incognito mode as well as tried in a completely different browser that I do not use normally.

@postmodern apologize I missed that. Can you confirm this is in the agreement page? Thanks

In a private browser, I was able to get in. In my normal browser session, I would agree to the developer program agreement and would hit the internal server error afterwards. In a private session, I agree to the developer program agreement and am taken to

This should be resolved now for :grinning:

1 Like