Snapd on Raspbian is a mess

snapd won’t work as expected on raspbian.

everytime I run a snap I get spammed with “ERROR: ld.so: object ‘/usr/lib/arm-linux-gnueabihf/libarmmem-${PLATFORM}.so’ from /etc/ld.so.preload cannot be preloaded (cannot open shared object file): ignored.”

also I’m not able to get nextcloud 19 working (18 works)

if anybody has a working raspbian without these 2 errors, which is up2date… pls tell me…

1 Like

Per discussion on github the preload error should not be preventing you from using nextcould:
https://github.com/nextcloud/nextcloud-snap/issues/221

As for nextcloud 19, have you tried filing an issue here: https://github.com/nextcloud/nextcloud-snap/issues ?