Snap built but can't be installed

Hi,

My snap built successfully on i386, and the UI claims I can do the following to install it:

sudo snap install --edge dataplicity-agent

But that gives me the following error:

error: snap "dataplicity-agent" not found (at least in channel "edge")

Why would that be? I’m still waiting on the ARM builds. Would that make a difference?

Thanks in advance,

Will McGugan

The snap is marked as private. This restricts access to the publisher and any collaborators on the snap.

To install it, you should sudo snap login then snap install --edge dataplicity-agent

1 Like