LibreOffice extensions


#1

I am using LibreOffice on Ubuntu 18.04 and installed a snap version
Unfortunately, some extensions I use frequently do not work with the snap version of LibreOffice, because they need access to external programm.
In particular

  • TexMaths (for math LaTeX equation, need latex and dvipng / dvisvgm, and it is impossible to give this acess
  • OoLylipond (to include Lylipond music sheets or parts of music sheet)

Same problem with flatpak. So that the idea of the sandbox imposes too much limitation. Until a solution is found to this problem, we have to stick to the standard apt install.