How do I build a snap for gnome-3-28-1804?

Hi

I’m trying to snap an app that requires GTK >= 3.28, so the obvious solution would be to use the new gnome-3-28-1804 platform snap. However I couldn’t find how do I actually do that in my snapcraft.yaml? The desktop-gnome-platform helper seems to hardcode gnome-3-26-1604. Is there a working example somewhere?

Thanks