Glaxnimate Snap error

Hello everyone.
I installed Glaxnimate from snapd, but when I try to launch it, I get the following error:

@xubuntu-hp:~$ glaxnimate
/snap/glaxnimate/186/bin/glaxnimate: /snap/glaxnimate/186/kf5/usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.26’ not found (required by /snap/glaxnimate/186/bin/glaxnimate)

And by the way, this happened suddenly, overnight.

What should I do?

Thanks in advance for any help.

Looks like the creator of the snap didn’t include the needed package or it’s misconfigured. I’d try opening an issue with the developer and see where that leads.

https://gitlab.com/mattbas/glaxnimate/-/issues

I can’t find your issue on GitLab. Please, will you directly link it?