Failed to start Wait for Network to be Configured


#1

Network configuration failed and wait 2min to time out while booting.
I want to modify timeout limit in /etc/systemd/system/network-online.target.wants/systemd-networkd-wait-online.service but it’s readonly…
How can i change this time limit via command in ubuntu core?
Thanks!


#2

sounds the same as:


#3

Yes,it’s the same problem.
So it still have no config option to enable/disable it?


#4

the fix only landed in 2.38 (18 days ago), i’m not sure there have been stable core snap releases for UbuntuCore 16 since…
(in UbuntuCore 18 snapd is singled out into its own snap package and will update independent from the core snap)