Error message using leafpad

I am using Kali Linux and wanted to write a file with leafpad. I could write the file but everytime I open leafpad there is the following message:

Gtk-Message: 17:37:14.337: Failed to load module “gail”

** (leafpad:1166): WARNING **: 17.37:14.337: (…/atk-adaptor/bridge.c:1018):atk_bridge_adaptor_init: runtime check failed: (root)

Can this problem be solved?