Darktable on Raspberry Pi

Hi there!

On this page is written " On a [Raspberry Pi] running the latest version of [Raspbian] snap can be installed directly from the command line:"

So I tried and the result was “error: snap “darktable” is not available on stable for this architecture. (armhf) but exists on other architectures (amd64, arm64, i386, ppc64el).”

I think there is no chance to get it running on my Raspberry Pi, right?

Kind regards Felix

not on a 32bit OS (armhf) but it is available for the 64bit (arm64) architecture …