Corebird 1.7.4 doesn't work on 18.04

Well, it really doesn’t.
Corebird shows an error message about an AppArmor policy.

Can you run snap version and paste the output here.

In my Ubuntu Mate system it’s working fine, both with prior configuration and without.

Sure:

snap 2.32.5+18.04
snapd 2.32.5+18.04
series 16
ubuntu 18.04
kernel 4.15.0-20-generic

Hi Daniel,

I recently installed Ubuntu 17.10 and upgraded to 18.04.
Do you have any clue where the problem might be? It says sth about AppArmor, but I didn’t change any settings.

Can I provide any further information to solve the problem?
Of course I could install the .deb version but frankly I don’t want to. I’m enjoying the ease of use of snaps.

Btw, all other installed snaps work just fine.
(communitheme, core, corebird, darktable-kyrofa, discord, gnome-3-26-1604, minecraft, skype, vlc)

I’m really not sure what the problem is because it’s working fine for me so I can’t test various alterations to see what fixes it.